Sign in or Register (Free)

Knoxville Nationals 1.00

By: Boz Racing
Origin: Scratch | Real World
Category: Dirt Ovals
Initial release: 14-Sep-08
Current release: 1.000, on 14-Sep-08

= rFactorCentral Pro Membership
Screenie by: bill51
Screenie by: bill51
Screenie by: Rikstr
Screenie by: Rikstr

Description (Click to toggle Visibility)

Knoxville Raceway

Track Credits

Jason C Ray
Bill Malicoat
Don Rarity

Thanks to Quentin Waynick for the scoreboard
Thanks to Tim Bennet for the new Camera File

This track during beta testing was able to run 3 wide with no issues and all being equally the same speed. Hopefully everyone will find this track to be racey and appealing to the eyes.

Community Rating

Overall rating since initial release  
451/500 (690 votes) 1 2 3 4 5
Community Ratings since October 01, 2009   My Ratings
Sense of Immersion
Texture Quality
Track Layout
Racing Line
AI Behaviour
Atmosphere
Facilities (Pits, Grid etc)
Cameras
OK Track Naming
Addictive-ness
FPS Performance
Realistic Track Surface
You must be logged in to rate, comment and download mods

Download Links

You must be logged in to download files. Login if you have already have a account or register as a new user. Access to downloads is immediate.

Car Setups

There are currently no setups for Knoxville Nationals. Add a Setup.

Latest Knoxville Nationals Comments

Post a Knoxville Nationals Comment

THIS IS FREAKING AWESOME. Perfect for sprint cars
feepit684 on Aug-23-2010

Otter, Don't give up on the track because it is really a great track. Did you try the SBS sprint to see what kind of setup shows up or say, the dirtfactor car? And if when you change the left, the right changes along with it, you have "symmetrical" in the garage turned on. It should always be set to "no" on oval tracks. Then you can adust each corner of the car separately. I sure do not understand how your touring car setup in showing up for the sprint car. I help manage an offline dirtfactor league and we raced Knoxville last season with no problems like that and will end our current season racing there also. Sure wish I could be of more help. ken
kslater on Mar-22-2009

KEN I WILL AGREE WITH YOU ON THE PUSH I HAVE THE CAR LOOSE GOING IN AND PUSHIE COMING OUT WITH THE SET UPS THAT ARE CHANGE ABLE. CAN NOT CHANGE MUCH ON THE SPRINT CAR AND ITS NOT RIGHT OR EVEN CLOSE THE SET UP PAGE SHOWS MY TOURING CAR SET UP AND CAN NOT EVEN CHANGE A THING CHANGE ONE SIDE TIRE PSI AND IT CHANGES THE OTHER SIDE TOO. NO BUMP STOPS NO WING CHANGES CAN NOT USE SPACERS ABOUT TO GIVE UP
OTTER on Mar-22-2009

I quickly tried and then deleted both of those mods as the physics did not seem very realistic to me and suspect the default setup will not look anything like the real sprint car setups that you might be use to. Especially the 321 sprint car seemed to me to have serious push built into it that was hard to overcome. Might try the SBS sprint car for closer to realistic physics and see if you still have the same problem. ken
kslater on Mar-21-2009

OK KEN THANKS ON THAT iT IS WORKING NOW .BUT THE 321 BANDITS AND SPINT CARS SET UP IS NOT RIGHT. I CAN RACE THE CARS BUT THE SET UP IS NOT FOR DIRT CARS I USE TO RACE 360 AND 410 SPRINTS AND THOSE ARE NOT THE SET UPS. THE CAR IT SHOWS IS ONE OF MY TOURING CARS THANKS
OTTER on Mar-21-2009

Poundcake, If you do the "AI learning" thing you will get rid of that slow down problem by the AI.

Otter, Do you have Knoxville filed in your rfactor folder under Locations/BRL/Knoxville? That should take care of being able to find and load the track. I don't understand what kind of car you are trying to race there so cannot help you with the setup question.

ken
kslater on Mar-20-2009

I too can not get the race track to work. I can not even fine it in the game I will try and down load it again and hope to be able to fine it. also on the cars there is no set up when I go to set the car up its not the sprint car its a touring car the one that I use to race with help
OTTER on Mar-20-2009

Great track! I've really enjoyed hotlapping this track. Best dirt oval in rF. Only thing I notice is when I run hotlaps with AI, they slow down in T2. I running 1.5 to 2 seconds a lap faster than them. It's a problem I've noticed with a couple of other tarcks like Chico, Husets and Attica. The Grove doesn't have this problem. Is there a fix for this?

Matthew
Poundcake on Nov-27-2008

Originally posted by: Brad Skusa

Well Jason, i didn't make the texas or lowe's tracks. That would be casey graves. And i have every right to say what i said, those models freakin suck!!!!! They look like Sprint Cars from the mid 90's.


Brad, I know that you're just slightly re-, but let me explain it to you once again. Three, count-em again, three(3) people have seen the model. It's not the model thats in the pics on the usa forums. I scrapped that in the summer. Infact, I'm not even the one working on the model at this point so, if you wanna talk about track models, please feel free. I would be more than interested in comparing model work to anything you've produced. I've looked around and I can't find any contributions that you've made to anything other than bashing other people's work. I'm waiting for you to do something so I can annalize it and rip it to shreds. I'm sure it would be very easy to do. Is that why you havn't put anything out? Afraid of failing? Or could it be that you have no applicable skills?

It's easy to be a critic until it's time to go to bat.
USADRX29 on Nov-25-2008

Be sure it installed in a folder called Gamedata/locations/BRL
bill51 on Nov-08-2008

Post a Knoxville Nationals Comment