Sign in or Register (Free)

Arizona Motorsports Park 1.00

By: JasonF and PlickBadger
Origin: Scratch | Real World
Category: Permanent Circuits
Initial release: 12-Jul-10
Current release: 1.000, on 12-Jul-10

= rFactorCentral Pro Membership
Screenie by: PlickBadger
Screenie by: PlickBadger

Description (Click to toggle Visibility)

---------------------------07-10-2010 Release
JasonF started this track and made excellent progress. Due to time constraints he was unable to finish it. He graciously let me take over and finish it. He deserves at least half the credit for this track as it would not exist without his initial contributions. I've done my best to maintain quality of work that JasonF started with and finished it with future maintainability in mind


---------------------------9-27-07 Update
New WIP uploaded. Semi-working AIW, Trackside objects.

---------------------------9-21-07 Update
Working on texturing marshall stations and starter's tower in AC3D which is working pretty well. Mostly done and in game. Next up will be garage awnings which should be easy enough. The I will begin working on the corner markers.
Next WIP release should also have a better ground surface.

---------------------------9-16-07 Update
-Started modelling objects in ACAD and importing into track with 3D SimEd. So far I've done the starter's tower, Garage awnings, corner makers and Marshall's stations. Still working out how to texture them.
-Got a functioning AIW with no crashes.

---------------------------9-12-07
My first track. Built with Bob's Track Builder from an Autocad-derived csv, allowing for very efficient packing of verticies in the turns. All elevations and cross-slopes are from a site plan and topo map of the actual track.
I do not have access to 3D Studio, nor do I have any object modelling skills and I will need someone's help if this track is to be completed.
Go to the RSC thread here -http://forum.racesimcentral.com/showthread.php?p=3544631
if you would like to help with these items.

To do list:
-Terrain (BTB will allow for this soon enough)
-Horizon textures
-Pit facilities (Very basic- Timing trailer, metal awning covers for "garage" spaces)

-Trackside objects (Mainly power poles and trees)

-Marshall stations and starter tower (simple ones included to help with braking points)

-Minor rumble strip tweaks.

-"Floppy" posts on curbing.

-Textures (tirewalls, skidpad, better pavement, sand, vegetation, etc...)+specular maps

-Troubleshoot AIW (created one, but rfactor doesn't like something with the path...)

-Basic tweaking of east & west course links (best I could do in BTB at the moment).

-Real driver input on track conditions & bumps, etc.

I figured I'd get this WIP out as I'n not sure how much farther I'll be able to take it and would like to get others interested and involved with it.

The real circuit was opened in 2003 to serve mainly as a club racing and test track. It was built right next to Luke Air Force Base in Litchfield Park, AZ. This would seem like the perfect location for a noisy race track, but unfortunately, it is also next to a golf course. Pretty much immediately, the track started receiving complaints about the noise and, without the proper permits, it was shut down. The track still exists but it is not currently in use as a race facility.

--------------------- 7/10/2010 Update


Description:

Arizona Motorsports Park consists of 3 layouts Main 2.5 mile West 1.43 mile East 1.12 mile

It was only open for a short period of time before it was shutdown due to noise complaints, even though it's right next to an Airforce base. Hopefully it will reopen one day.

JasonF started this track and made excellent progress. Due to time constraints he was unable to finish it. He graciously let me take over and finish it. He deserves at least half the credit for this track as it would not exist without his initial contributions. I've done my best to maintain quality of work that JasonF started with and finished it with future maintainability in mind.

Community Rating

Overall rating since initial release  
457/500 (118 votes) 1 2 3 4 5
Community Ratings since October 01, 2009   My Ratings
Sense of Immersion
Texture Quality
Track Layout
Racing Line
AI Behaviour
Atmosphere
Facilities (Pits, Grid etc)
Cameras
OK Track Naming
Addictive-ness
FPS Performance
Realistic Track Surface
You must be logged in to rate, comment and download mods

Download Links

You must be logged in to download files. Login if you have already have a account or register as a new user. Access to downloads is immediate.

Car Setups

There are currently no setups for Arizona Motorsports Park. Add a Setup.

Latest Arizona Motorsports Park Comments

Post a Arizona Motorsports Park Comment

Track doesn't load...
lucascosta on Aug-31-2011

Hi Guys,
just wanted to say thanks for all your hard work on this excellent track.
I worked grid for NASA Arizona and was able to drive this track a lot,
it was a bummer to see it closed down...but guess what, AMP is re-opining
on October 17th 2010...YEAH!

Cheers, Billy
befoot on Sep-29-2010

It's OK Plickbadger, I wish I could get it to work. I'm stumped.....
I really appreciate all your help though, maybe one day I'll sort it out......
KickAstronaut on Jul-29-2010

@KickAstronaut - well sorry mate! That's all I can think of. I haven't heard of anyone else having the same problem and the track has been downloaded literally thousands of times according to mediafire stats.
PlickBadger on Jul-29-2010

PlickBadger,
I tried every combo I could, I even un/re-installed rFactor, nothing helps......
Wish I could try the track, but.......
KickAstronaut on Jul-27-2010

KickAstronaut, try DX9
PlickBadger on Jul-24-2010

Originally posted by: PlickBadger

KickAstronaut, what settings are you using in your rfConfig?



Balanced (DX8) No Anti-Aliasing, V-Sync OFF, I tried Auto DX, and still nothing.....
KickAstronaut on Jul-24-2010

KickAstronaut, what settings are you using in your rfConfig?
PlickBadger on Jul-22-2010

Originally posted by: JasonF

KickAstronaut, have you checked to make sure there are no extra files in your "Locations" folder? There should only be 2 files: commonmaps.mas & terrain.tdf. Also try deleting any AMP-related files in your UserData\LOG\HAT folder.


Yep, that's all there is, and no hat files as I could never get the track to load.....
My specs are: Intel Pent 4 Duo 2.80ghz, ATI Radeon 9600 (2006 All-in-One). Still no good.
KickAstronaut on Jul-22-2010

KickAstronaut, have you checked to make sure there are no extra files in your "Locations" folder? There should only be 2 files: commonmaps.mas & terrain.tdf. Also try deleting any AMP-related files in your UserData\LOG\HAT folder.
JasonF on Jul-22-2010

Post a Arizona Motorsports Park Comment